Skip to content

Why does the message ‘AMID could not be verified...’ appear? ​

In order for AbaNinja to connect to Abacus, AbaNinja requires the corresponding AMID.

The following message may appear when saving:

The specified AMID could not be verified. Please try again later. ​

There are the following potential solutions to this problem:

1. Possible solution ​

The intermediate certificate is probably missing when establishing the connection to the Abacus server. How to store this is described in KB-7953:

https://support.abacus.ch/kb/display/KB/KB-7953

2. Possible solution ​

Check with your IT partner to see if GeoIP/country blocking is active on your firewall/security gateways. If GeoIP/country blocking is active, you should first try to update the GeoIP/country blocking database.

Alternatively, the following IP range can be entered in the exception list (whitelist):

IP range 62.106.93.0 to 26

This problem is described in more detail in KB-9492: https://support.abacus.ch/kb/display/KB/KB-9492